最近の変更サイトマップ

FreeBSDのmail/courierが0.65止まりなのは依存パッケージの問題

変人御用達の Courier Mail Serverのバージョンが、9月にめでたく1.0の大台に乗っていた。

その一方、FreeBSDのportsのmail/courierは何年も0.65止まり。メンテ自体は行われていて、0.65.3のまま周辺環境の変更に追従している感じ。なぜ本体のバージョンアップを行わないのか不思議だったんだけど、MLによれば、メンテナが他の件で忙しいのと、0.65より新しいCourierは依存関係が増え、その解消のために新たなportsを作らなきゃならんのが原因らしい。まぁ、その投稿(2014年)から4年が経つわけですがね…。

早く追従してくれないかなー(人任せ

Comments




blog/2018/2018-11-01.1541059175.txt.gz · 最終更新: 2018-11-01 16:59 by decomo
CC Attribution-Noncommercial-Share Alike 3.0 Unported
www.chimeric.de Valid CSS Driven by DokuWiki do yourself a favour and use a real browser - get firefox!! Recent changes RSS feed Valid XHTML 1.0