このページの翻訳:
ソースの表示
最近の変更サイトマップ

$ sudo freebsd-update -r 10.1-RELEASE upgrade

sudo cp -Rp /etc /etc.9.2

$ sudo freebsd-update -r 10.1-RELEASE upgrade Looking up update.FreeBSD.org mirrors… none found. Fetching metadata signature for 9.2-RELEASE from update.FreeBSD.org… done. Fetching metadata index… done. Fetching 1 metadata patches. done. Applying metadata patches… done. Fetching 1 metadata files… done. Inspecting system… done.

The following components of FreeBSD seem to be installed: kernel/generic src/src world/base world/doc world/games world/lib32

The following components of FreeBSD do not seem to be installed:

Does this look reasonable (y/n)? y

Fetching metadata signature for 10.1-RELEASE from update.FreeBSD.org… done. Fetching metadata index… done. Fetching 1 metadata patches. done. Applying metadata patches… done. Fetching 1 metadata files… done. Inspecting system… done. Fetching files from 9.2-RELEASE for merging… done. Preparing to download files… done. Fetching 8245 patches…..10….20….30….40….50….60….70….80….90….100….110….120….130….140….150….160….170….180….190….200….210….220….230….240….250….260….270….280….290….300….310….320….330….340….350….360….370….380….390….400….410….420….430….440….450….460….470….480….490….500….510….520….530….540….550….560….570….580….590….600….610….620….630….640….650….660….670….680….690….700….710….720….730….740….750….760….770….780….790….800….810….820….830….840….850….860….870….880….890….900….910….920….930….940….950….960….970….980….990….1000….1010….1020….1030….1040….1050….1060….1070….1080….1090….1100….1110….1120….1130….1140….1150….1160….1170….1180….1190….1200….1210….1220….1230….1240….1250….1260….1270….1280….1290….1300….1310….1320….1330….1340….1350….1360….1370….1380….1390….1400….1410….1420….1430….1440….1450….1460….1470….1480….1490….1500….1510….1520….1530….1540….1550….1560….1570….1580….1590….1600….1610….1620….1630….1640….1650….1660….1670….1680….1690….1700….1710….1720….1730….1740….1750….1760….1770….1780….1790….1800….1810….1820….1830….1840….1850….1860….1870….1880….1890….1900….1910….1920….1930….1940….1950….1960….1970….1980….1990….2000….2010….2020….2030….2040….2050….2060….2070….2080….2090….2100….2110….2120….2130….2140….2150….2160….2170….2180….2190….2200….2210….2220….2230….2240….2250….2260….2270….2280….2290….2300….2310….2320….2330….2340….2350….2360….2370….2380….2390….2400….2410….2420….2430….2440….2450….2460….2470….2480….2490….2500….2510….2520….2530….2540….2550….2560….2570….2580….2590….2600….2610….2620….2630….2640….2650….2660….2670….2680….2690….2700….2710….2720….2730….2740….2750….2760….2770….2780….2790….2800….2810….2820….2830….2840….2850….2860….2870….2880….2890….2900….2910….2920….2930….2940….2950….2960….2970….2980….2990….3000….3010….3020….3030….3040….3050….3060….3070….3080….3090….3100….3110….3120….3130….3140….3150….3160….3170….3180….3190….3200….3210….3220….3230….3240….3250….3260….3270….3280….3290….3300….3310….3320….3330….3340….3350….3360….3370….3380….3390….3400….3410….3420….3430….3440….3450….3460….3470….3480….3490….3500….3510….3520….3530….3540….3550….3560….3570….3580….3590….3600….3610….3620….3630….3640….3650….3660….3670….3680….3690….3700….3710….3720….3730….3740….3750….3760….3770….3780….3790….3800….3810….3820….3830….3840….3850….3860….3870….3880….3890….3900….3910….3920….3930….3940….3950….3960….3970….3980….3990….4000….4010….4020….4030….4040….4050….4060….4070….4080….4090….4100….4110….4120….4130….4140….4150….4160….4170….4180….4190….4200….4210….4220….4230….4240….4250….4260….4270….4280….4290….4300….4310….4320….4330….4340….4350….4360….4370….4380….4390….4400….4410….4420….4430….4440….4450….4460….4470….4480….4490….4500….4510….4520….4530….4540….4550….4560….4570….4580….4590….4600….4610….4620….4630….4640….4650….4660….4670….4680….4690….4700….4710….4720….4730….4740….4750….4760….4770….4780….4790….4800….4810….4820….4830….4840….4850….4860….4870….4880….4890….4900….4910….4920….4930….4940….4950….4960….4970….4980….4990….5000….5010….5020….5030….5040….5050….5060….5070….5080….5090….5100….5110….5120….5130….5140….5150….5160….5170….5180….5190….5200….5210….5220….5230….5240….5250….5260….5270….5280….5290….5300….5310….5320….5330….5340….5350….5360….5370….5380….5390….5400….5410….5420….5430….5440….5450….5460….5470….5480….5490….5500….5510….5520….5530….5540….5550….5560….5570….5580….5590….5600….5610….5620….5630….5640….5650….5660….5670….5680….5690….5700….5710….5720….5730….5740….5750….5760….5770….5780….5790….5800….5810….5820….5830….5840….5850….5860….5870….5880….5890….5900….5910….5920….5930….5940….5950….5960….5970….5980….5990….6000….6010….6020….6030….6040….6050….6060….6070….6080….6090….6100….6110….6120….6130….6140….6150….6160….6170….6180….6190….6200….6210….6220….6230….6240….6250….6260….6270….6280….6290….6300….6310….6320….6330….6340….6350….6360….6370….6380….6390….6400….6410….6420….6430….6440….6450….6460….6470….6480….6490….6500….6510….6520….6530….6540….6550….6560….6570….6580….6590….6600….6610….6620….6630….6640….6650….6660….6670….6680….6690….6700….6710….6720….6730….6740….6750….6760….6770….6780….6790….6800….6810….6820….6830….6840….6850….6860….6870….6880….6890….6900….6910….6920….6930….6940….6950….6960….6970….6980….6990….7000….7010….7020….7030….7040….7050….7060….7070….7080….7090….7100….7110….7120….7130….7140….7150….7160….7170….7180….7190….7200….7210….7220….7230….7240….7250….7260….7270….7280….7290….7300….7310….7320….7330….7340….7350….7360….7370….7380….7390….7400….7410….7420….7430….7440….7450….7460….7470….7480….7490….7500….7510….7520….7530….7540….7550….7560….7570….7580….7590….7600….7610….7620….7630….7640….7650….7660….7670….7680….7690….7700….7710….7720….7730….7740….7750….7760….7770….7780….7790….7800….7810….7820….7830….7840….7850….7860….7870….7880….7890….7900….7910….7920….7930….7940….7950….7960….7970….7980….7990….8000….8010….8020….8030….8040….8050….8060….8070….8080….8090….8100….8110….8120….8130….8140….8150….8160….8170….8180….8190….8200….8210….8220….8230….8240.. done. Applying patches… done. Fetching 41674 files… done. Attempting to automatically merge changes in files… done.

The following file could not be merged automatically: /boot/device.hints Press Enter to edit this file in /usr/bin/vi and resolve the conflicts manually…

vi 消す«««< current version 消す# $FreeBSD: releng/9.2/sys/amd64/conf/GENERIC.hints 235926 2012-05-24 19:24:31Z bz $ 消す

# $FreeBSD: releng/10.1/sys/amd64/conf/GENERIC.hints 232614 2012-03-06 18:44:52Z bz $ 消す»»»> 10.1-RELEASE hint.fdc.0.at=“isa” hint.fdc.0.port=“0x3F0” hint.fdc.0.irq=“6” hint.fdc.0.drq=“2”

The following changes, which occurred between FreeBSD 9.2-RELEASE and FreeBSD 10.1-RELEASE have been merged into /etc/ssh/sshd_config: — current version +++ new version -1,7 +1,7 -# $OpenBSD: sshd_config,v 1.89 2013/02/06 00:20:42 dtucker Exp $ -# $FreeBSD: releng/9.2/crypto/openssh/sshd_config 252339 2013-06-28 09:55:00Z des $ +# $OpenBSD: sshd_config,v 1.93 2014/01/10 05:59:19 djm Exp $ +# $FreeBSD: releng/10.1/crypto/openssh/sshd_config 264692 2014-04-20 12:46:18Z des $

# This is the sshd server system-wide configuration file. See # sshd_config(5) for more information.

# This sshd was compiled with PATH=/usr/bin:/bin:/usr/sbin:/sbin -26,15 +26,19 #HostKey /etc/ssh/ssh_host_key # HostKeys for protocol version 2 #HostKey /etc/ssh/ssh_host_rsa_key #HostKey /etc/ssh/ssh_host_dsa_key #HostKey /etc/ssh/ssh_host_ecdsa_key +#HostKey /etc/ssh/ssh_host_ed25519_key

# Lifetime and size of ephemeral version 1 server key #KeyRegenerationInterval 1h #ServerKeyBits 1024

+# Ciphers and keying +#RekeyLimit default none + # Logging # obsoletes QuietMode and FascistLogging #SyslogFacility AUTH #LogLevel INFO

-83,11 +87,11 # GSSAPI options #GSSAPIAuthentication no #GSSAPICleanupCredentials yes

# Set this to 'no' to disable PAM authentication, account processing, -# and session processing. If this is enabled, PAM authentication will +# and session processing. If this is enabled, PAM authentication will # be allowed through the ChallengeResponseAuthentication and # PasswordAuthentication. Depending on your PAM configuration, # PAM authentication via ChallengeResponseAuthentication may bypass # the setting of “PermitRootLogin without-password”. # If you just want the PAM account and session checks to run without -99,25 +103,26 #AllowTcpForwarding yes #GatewayPorts no #X11Forwarding yes #X11DisplayOffset 10 #X11UseLocalhost yes +#PermitTTY yes #PrintMotd yes #PrintLastLog yes #TCPKeepAlive yes #UseLogin no -#UsePrivilegeSeparation yes +#UsePrivilegeSeparation sandbox #PermitUserEnvironment no #Compression delayed #ClientAliveInterval 0 #ClientAliveCountMax 3 #UseDNS yes #PidFile /var/run/sshd.pid #MaxStartups 10:30:100 #PermitTunnel no #ChrootDirectory none -#VersionAddendum FreeBSD-20130515 +#VersionAddendum FreeBSD-20140420

# no default banner path #Banner none

# override default of no subsystems -137,6 +142,7

# Example of overriding settings on a per-user basis #Match User anoncvs # X11Forwarding no # AllowTcpForwarding no +# PermitTTY no # ForceCommand cvs server Does this look reasonable (y/n)? y

The following files are affected by updates, but no changes have been downloaded because the files have been modified locally: /.cshrc /.profile /root/.cshrc /root/.k5login /root/.login /root/.profile /var/db/mergemaster.mtree /var/yp/Makefile.dist

The following files will be removed as part of updating to 10.1-RELEASE-p8: /boot/kernel/atadisk.ko /boot/kernel/atadisk.ko.symbols /boot/kernel/atapicam.ko /boot/kernel/atapicam.ko.symbols (中略) /boot/kernel/acpi_panasonic.ko.symbols /boot/kernel/acpi_sony.ko To install the downloaded upgrades, run “/usr/sbin/freebsd-update install”.

sudo freebsd-update install パスワード: Installing updates…chflags: /var/empty: Read-only file system sudo zfs readonly=off zroot/ROOT/var/empty $ sudo freebsd-update install Installing updates… Kernel updates have been installed. Please reboot and run “/usr/sbin/freebsd-update install” again to finish installing updates. sudo reboot sudo freebsd-update install パスワード: Installing updates…install: /usr/include/c++/v1/ext/__hash: No such file or directory install: /usr/include/c++/v1/ext/hash_map: No such file or directory install: /usr/include/c++/v1/ext/hash_set: No such file or directory

sudo mkdir -p /usr/include/c++/v1/ext

Installing updates…rmdir: /usr/share/examples/cvsup: Directory not empty rmdir: /usr/share/doc/bind9: Directory not empty done.

$ sudo rm -r /usr/share/doc/bind9 [Decomo@Freyja ~]$ sudo rm -r /usr/share/examples/cvsup

reboot

$ uname -v FreeBSD 10.1-RELEASE-p6 #0: Tue Feb 24 19:00:21 UTC 2015 root@amd64-builder.daemonology.net:/usr/obj/usr/src/sys/GENERIC

$ sudo pkg-static upgrade -f Updating FreeBSD repository catalogue… FreeBSD repository is up-to-date. All repositories are up-to-date. Updating database digests format: 100% Checking for upgrades (612 candidates): 100% Processing candidates (612 candidates): 100% The following 645 packages will be affected (of 0 checked):

New packages to be INSTALLED:

perl5: 5.18.4_11
php56-session: 5.6.6
php56: 5.6.6
php56-xmlwriter: 5.6.6
php56-xmlreader: 5.6.6
php56-dom: 5.6.6
php56-xml: 5.6.6
php56-simplexml: 5.6.6
php56-ctype: 5.6.6
php56-sockets: 5.6.6
php56-ldap: 5.6.6
php56-snmp: 5.6.6
php56-bcmath: 5.6.6
php56-gd: 5.6.6
php56-gettext: 5.6.6
php56-mysqli: 5.6.6
php56-mysql: 5.6.6
php56-mbstring: 5.6.6
alsa-lib: 1.0.29
cups-client: 1.7.3_4
mDNSResponder: 561.1.1
netqmail: 1.06_1
wv: 1.2.9_3
libedit: 3.1.20150325
adwaita-icon-theme: 3.14.0_1
colord: 1.2.4
cups-image: 1.7.3_3
lua51: 5.1.5_9
librtmp: 2.4.20130923
tk86: 8.6.4
tcl86: 8.6.4
ruby: 2.1.5_3,1
libyaml: 0.1.6_2
ruby21-bdb: 0.6.6_4
pinentry: 0.9.1
pinentry-tty: 0.9.1
npth: 1.1
libv4l: 0.8.8_2
gstreamer1-plugins-good: 1.4.5
gstreamer1-libav: 1.4.5
soundtouch: 1.8.0_1
opus: 1.1_1
alsa-plugins: 1.0.29
ImageMagick: 6.9.0.10,1
webp: 0.4.3
openjpeg: 2.1.0_1
liblqr-1: 0.4.1_8
llvm35: 3.5.1
courier-authlib-base: 0.66.1_2
postgresql93-client: 9.3.6_1
avahi-header: 0.6.31
autoconf: 2.69

Installed packages to be UPGRADED:

zabbix22-server: 2.2.7 -> 2.2.8
zabbix22-frontend: 2.2.7 -> 2.2.8
zabbix22-agent: 2.2.7 -> 2.2.8
xterm: 313 -> 317
xpr: 1.0.3 -> 1.0.4
xorg-server: 1.12.4_9,1 -> 1.14.7_4,1
xorg-libraries: 7.7_1 -> 7.7_2
xorg-fonts: 7.7 -> 7.7_1
xorg-drivers: 7.5.1 -> 7.7_3
xorg-apps: 7.7_1 -> 7.7_2
xorg: 7.5.1 -> 7.7_2
xmlcatmgr: 2.2_1 -> 2.2_2
xf86-video-vesa: 2.3.3_4 -> 2.3.3_5
xf86-video-r128: 6.8.1_2 -> 6.9.2_5
xf86-video-openchrome: 0.2.904_3 -> 0.3.3_5
xf86-video-nv: 2.1.18 -> 2.1.20_6
xf86-video-mach64: 6.8.2_1 -> 6.9.4_5
xf86-video-intel: 2.7.1_4 -> 2.21.15_7
xf86-video-ati: 6.14.3 -> 7.5.0_2
xf86-input-mouse: 1.9.0_5 -> 1.9.0_6
xf86-input-keyboard: 1.8.0_6 -> 1.8.0_7
xcursorgen: 1.0.6 -> 1.0.6_1
xclock: 1.0.6 -> 1.0.7_1
xcb-util: 0.3.9_3,1 -> 0.4.0,1
xcalc: 1.0.4.1_1 -> 1.0.6_2
vpopmail: 5.4.32_1 -> 5.4.33_2
vnc: 4.1.3_4 -> 4.1.3_10
virtualbox-ose-kmod: 4.3.20 -> 4.3.26
virtualbox-ose-additions: 4.3.20_1 -> 4.3.26
virtualbox-ose: 4.3.20_1 -> 4.3.26
vala: 0.26.1 -> 0.26.2
unzip: 6.0_2 -> 6.0_6
tracker: 1.2.4_1 -> 1.2.5_3
tk85: 8.5.17 -> 8.5.18
tiff: 4.0.3_5 -> 4.0.4.b_1
texlive-base: 20140525_4 -> 20140525_6
tex-web2c: 20140525 -> 20140525_1
tevent: 0.9.21 -> 0.9.22
tdb: 1.2.13,1 -> 1.3.4,1
tcl85: 8.5.17 -> 8.5.18
talloc: 2.1.0 -> 2.1.1
t1lib: 5.1.2_1,1 -> 5.1.2_4,1
swig: 2.0.9 -> 2.0.12_1
svnup: 1.07 -> 1.07_1
sudo: 1.8.11.p1 -> 1.8.13
subversion: 1.7.3 -> 1.8.11
sqlite3: 3.8.7.2 -> 3.8.8.3
sdl: 1.2.15_5,2 -> 1.2.15_6,2
samba4: 4.0.21_1 -> 4.0.25
samba36-libsmbclient: 3.6.24_2 -> 3.6.25_2
rtmpdump: 2.4_1 -> 2.4.20130923_2
rest: 0.7.92 -> 0.7.93
rarian: 0.8.1_2 -> 0.8.1_3
qt4-gui: 4.8.6_2 -> 4.8.6_4
python27: 2.7.8_6 -> 2.7.9
py27-tkinter: 2.7.3_4 -> 2.7.9_5
py27-setuptools27: 5.5.1 -> 5.5.1_1
py27-pytz: 2014.7,1 -> 2014.10,1
py27-pygments: 1.6_2 -> 2.0.2
py27-gdbm: 2.7.8_3 -> 2.7.9_3
psutils: 1.17_4 -> 1.17_5
portupgrade: 2.4.9.3,2 -> 2.4.13_1,2
poppler-utils: 0.26.3 -> 0.30.0
poppler-glib: 0.26.3 -> 0.30.0
poppler: 0.26.3 -> 0.30.0
polkit: 0.105_3 -> 0.105_5
png: 1.5.20 -> 1.6.16
pkgconf: 0.8.7_2 -> 0.9.8
php5-xmlwriter: 5.4.35 -> 5.4.38
php5-xmlreader: 5.4.35 -> 5.4.38
php5-xml: 5.4.35 -> 5.4.38
php5-sockets: 5.4.35 -> 5.4.38
php5-snmp: 5.4.35 -> 5.4.38
php5-simplexml: 5.4.35 -> 5.4.38
php5-session: 5.4.35 -> 5.4.38
php5-mysqli: 5.4.35 -> 5.4.38
php5-mysql: 5.4.35 -> 5.4.38
php5-mbstring: 5.4.35 -> 5.4.38
php5-ldap: 5.4.35 -> 5.4.38
php5-gettext: 5.4.35 -> 5.4.38
php5-gd: 5.4.35 -> 5.4.38
php5-dom: 5.4.35 -> 5.4.38
php5-ctype: 5.4.35 -> 5.4.38
php5-bcmath: 5.4.35 -> 5.4.38
php5: 5.4.35 -> 5.4.38
pciids: 20141123 -> 20150325
p5-URI: 1.65 -> 1.67
p5-Socket: 2.016_1 -> 2.018
p5-Parse-Pidl: 4.1.13_1 -> 4.1.17_1
p5-Net-CIDR: 0.17_1 -> 0.18
p5-IO-Socket-SSL: 2.009 -> 2.012
p5-IO-Socket-IP: 0.36 -> 0.37
orc: 0.4.22 -> 0.4.23
openjpeg15: 1.5.2 -> 1.5.2_1
openbox: 3.5.2_6 -> 3.5.2_7
obconf: 2.0.4 -> 2.0.4_2
nss: 3.17.3 -> 3.18
nspr: 4.10.7 -> 4.10.8
ng_ipacct: 20061223_3 -> 20150304
netatalk3: 3.1.7,1 -> 3.1.7_1,1
net-snmp: 5.7.2_17 -> 5.7.3_6
mysql56-server: 5.6.22 -> 5.6.23
mysql56-client: 5.6.22 -> 5.6.23
mod_dav_svn: 1.8.10_3 -> 1.8.11
mime-support: 3.56 -> 3.58
lzo2: 2.08_1 -> 2.09
lua52: 5.2.3_3 -> 5.2.4
llvm33: 3.3_8 -> 3.3_10
libxslt: 1.1.28_5 -> 1.1.28_6
libwmf: 0.2.8.4_10 -> 0.2.8.4_13
libvorbis: 1.3.4_2,3 -> 1.3.5,3
libvncserver: 0.9.9_9 -> 0.9.9_11
libtool: 2.4.2.418 -> 2.4.5
libthai: 0.1.21 -> 0.1.21_1
libssh2: 1.4.3_4,2 -> 1.4.3_5,2
libsoup-gnome: 2.48.0_1 -> 2.48.1_1
libsoup: 2.48.0 -> 2.48.1_1
librsvg2: 2.36.4_2 -> 2.40.9
libquvi09: 0.9.4_1 -> 0.9.4_2
libquvi-scripts09: 0.9 -> 0.9.20131130
libltdl: 2.4.2.418 -> 2.4.5
libksba: 1.3.1 -> 1.3.2
libgsf: 1.14.30 -> 1.14.32
libgphoto2: 2.5.5.1 -> 2.5.7
libgpg-error: 1.15 -> 1.17
libgnome-keyring: 3.12.0_1 -> 3.12.0_2
libglapi: 9.1.7_2 -> 10.4.6
libgee: 0.12.0_1 -> 0.16.1
libgd: 2.1.0_4,1 -> 2.1.0_5,1
libgcrypt: 1.6.1_5 -> 1.6.3
libffi: 3.0.13_3 -> 3.2.1
libevent2: 2.0.21_3 -> 2.0.22_1
libdevq: 0.0.2 -> 0.0.2_1
libcanberra: 0.28_4 -> 0.30_3
libbonoboui: 2.24.4_2 -> 2.24.4_3
libassuan: 2.1.2_1 -> 2.2.0
libart_lgpl: 2.3.21_1,1 -> 2.3.21_2,1
libXft: 2.3.1_2 -> 2.3.2
libXfont: 1.4.8,2 -> 1.4.9,2
libGL: 9.1.7_4 -> 10.4.6
ldb: 1.1.17 -> 1.1.19_1
lcms2: 2.6_3 -> 2.7
jbig2dec: 0.11_2 -> 0.11_4
ja-font-mplus-ipa: 1.0.20060520.p1_2 -> 1.0.20060520.p1_4
ja-font-migmix: 1.0.20130617 -> 1.0.20130617_2
ja-font-ipa: 00303_1 -> 00303_3
iso-codes: 3.56 -> 3.57
indexinfo: 0.2 -> 0.2.3
imlib2: 1.4.6_3,2 -> 1.4.6_6,2
hunspell: 1.3.2_1 -> 1.3.3
hicolor-icon-theme: 0.12 -> 0.14
gtk3: 3.14.5_1 -> 3.14.10
gtk2: 2.24.25_1 -> 2.24.27
gstreamer1-plugins: 1.2.4 -> 1.4.5_1
gstreamer1: 1.2.4 -> 1.4.5
gnutls: 3.2.19_1 -> 3.2.21
gnupg: 2.0.26_1 -> 2.1.2
gnome-pty-helper: 0.38.2 -> 0.38.3
gnome-doc-utils: 0.20.10_3 -> 0.20.10_4
glib-networking: 2.42.0 -> 2.42.1_1
glib: 2.42.1 -> 2.42.2
giflib: 4.2.3_4 -> 5.0.6
ghostscript9: 9.06_9 -> 9.06_10
gettext-tools: 0.19.3 -> 0.19.4
gettext-runtime: 0.19.3 -> 0.19.4
gettext: 0.19.3 -> 0.19.4
gdk-pixbuf2: 2.31.2 -> 2.31.2_1
gconf2: 3.2.6_2 -> 3.2.6_3
gcc: 4.8.3_2 -> 4.8.4_1
fusefs-libs: 2.9.3_3 -> 2.9.3_4
freetype2: 2.5.4 -> 2.5.5
font-xfree86-type1: 1.0.4_1 -> 1.0.4_3
font-winitzki-cyrillic: 1.0.3_1 -> 1.0.3_3
font-util: 1.3.0_1 -> 1.3.0_2
font-sun-misc: 1.0.3_1 -> 1.0.3_3
font-sony-misc: 1.0.3_1 -> 1.0.3_3
font-screen-cyrillic: 1.0.4_1 -> 1.0.4_3
font-schumacher-misc: 1.1.2_1 -> 1.1.2_3
font-mutt-misc: 1.0.3_1 -> 1.0.3_3
font-misc-misc: 1.1.2_1 -> 1.1.2_3
font-misc-meltho: 1.0.3_1 -> 1.0.3_3
font-misc-ethiopic: 1.0.3_1 -> 1.0.3_3
font-misc-cyrillic: 1.0.3_1 -> 1.0.3_3
font-micro-misc: 1.0.3_1 -> 1.0.3_3
font-jis-misc: 1.0.3_1 -> 1.0.3_3
font-isas-misc: 1.0.3_1 -> 1.0.3_3
font-ibm-type1: 1.0.3_1 -> 1.0.3_3
font-dec-misc: 1.0.3_1 -> 1.0.3_3
font-daewoo-misc: 1.0.3_1 -> 1.0.3_3
font-cursor-misc: 1.0.3_1 -> 1.0.3_3
font-cronyx-cyrillic: 1.0.3_1 -> 1.0.3_3
font-bitstream-type1: 1.0.3_1 -> 1.0.3_3
font-bitstream-75dpi: 1.0.3_1 -> 1.0.3_3
font-bitstream-100dpi: 1.0.3_1 -> 1.0.3_3
font-bh-type1: 1.0.3_1 -> 1.0.3_3
font-bh-ttf: 1.0.3_1 -> 1.0.3_3
font-bh-lucidatypewriter-75dpi: 1.0.3_1 -> 1.0.3_3
font-bh-lucidatypewriter-100dpi: 1.0.3_1 -> 1.0.3_3
font-bh-75dpi: 1.0.3_1 -> 1.0.3_3
font-bh-100dpi: 1.0.3_1 -> 1.0.3_3
font-arabic-misc: 1.0.3_1 -> 1.0.3_3
font-amsfonts: 3.02_2 -> 3.02_3
font-alias: 1.0.3_1 -> 1.0.3_3
font-adobe-utopia-type1: 1.0.4_1 -> 1.0.4_3
font-adobe-utopia-75dpi: 1.0.4_1 -> 1.0.4_3
font-adobe-utopia-100dpi: 1.0.4_1 -> 1.0.4_3
font-adobe-75dpi: 1.0.3_1 -> 1.0.3_3
font-adobe-100dpi: 1.0.3_1 -> 1.0.3_3
fluxbox: 1.3.2 -> 1.3.7
flac: 1.3.0_4 -> 1.3.1
firefox: 9.0.1,1 -> 36.0.4,1
encodings: 1.0.4_1,1 -> 1.0.4_3,1
emacs24: 24.4_3,3 -> 24.4_6,3
dri: 9.1.7_6,2 -> 10.4.6,2
docbook-xml: 5.0_2 -> 5.0_3
djvulibre: 3.5.25.3_1 -> 3.5.25.3_3
dejavu: 2.34_4 -> 2.34_6
dconf: 0.22.0 -> 0.22.0_1
dbus-glib: 0.100.2_1 -> 0.104
dbus: 1.8.12 -> 1.8.16
curl: 7.39.0_1 -> 7.41.0
courier-authlib-pgsql: 0.63.0_3 -> 0.66.1_1
courier: 0.65.3 -> 0.65.3_3
consolekit: 0.4.5_2 -> 0.4.5_3
cmake-modules: 3.0.2 -> 3.1.3
cmake: 3.0.2 -> 3.1.3
cantarell-fonts: 0.0.15 -> 0.0.16
cairo: 1.12.18,2 -> 1.12.18_1,2
ca_root_nss: 3.17.4_1 -> 3.18
bonnie++: 1.96_1 -> 1.97_3
boehm-gc: 7.4.2_2 -> 7.4.2_3
bitstream-vera: 1.10_5 -> 1.10_7
binutils: 2.24_1 -> 2.25
bash: 4.3.30_1 -> 4.3.33
avahi-gtk: 0.6.29_1 -> 0.6.31_2
avahi-app: 0.6.29_2 -> 0.6.31_3
avahi: 0.6.31 -> 0.6.31_1
automake: 1.12.6 -> 1.15
apache24: 2.4.10_2 -> 2.4.12
OpenEXR: 2.2.0_3 -> 2.2.0_4

Installed packages to be REINSTALLED:

pkg-1.4.12
zziplib-0.13.62_2
zip-3.0_1
zfs-stats-1.2.2_1
yasm-1.2.0
xwud-1.0.4
xwininfo-1.1.3_1
xwd-1.0.6
xvinfo-1.1.2
xtrans-1.3.5
xsetroot-1.1.1
xsetmode-1.0.0
xset-1.2.3_1
xrefresh-1.0.5
xrdb-1.1.0
xrandr-1.4.3
xproto-7.0.26
xprop-1.2.2
xorg-macros-1.19.0
xorg-fonts-type1-7.7
xorg-fonts-truetype-7.7_1
xorg-fonts-miscbitmaps-7.7
xorg-fonts-cyrillic-7.7
xorg-fonts-75dpi-7.7
xorg-fonts-100dpi-7.7
xorg-docs-1.7,1
xorg-cf-files-1.0.5_1
xmodmap-1.0.8
xmlto-0.0.26_2
xmlcharent-0.3_2
xmessage-1.0.4
xlsclients-1.1.3
xlsatoms-1.1.1
xkill-1.0.4
xkeyboard-config-2.13
xkbutils-1.0.4
xkbevd-1.1.3
xkbcomp-1.2.4
xinput-1.6.1
xinit-1.3.4,1
xineramaproto-1.2.1
xhost-1.0.6_1
xgc-1.0.4
xgamma-1.0.5
xf86vidmodeproto-2.3.1
xf86miscproto-0.9.3
xf86driproto-2.1.1
xf86dgaproto-2.1
xf86dga-1.0.3_1
xf86bigfontproto-1.2.0
xextproto-7.3.0
xev-1.2.1
xdriinfo-1.0.4_1
xdpyinfo-1.3.1_1
xdg-utils-1.0.2.20130919_1
xcursor-themes-1.0.4_1
xconsole-1.0.6_1
xcmsdb-1.0.4
xcmiscproto-1.2.2
xcb-util-renderutil-0.3.9
xcb-proto-1.11
xbitmaps-1.1.1
xbacklight-1.2.1_1
xauth-1.0.9_1
x11perf-1.5.4
w3m-0.5.3_4
vte-0.28.2_2
videoproto-2.3.2
v4l_compat-1.0.20120501_1
urlview-0.9_7
unixODBC-2.3.2_1
ucspi-tcp-0.88_2
ubench-0.32
twm-1.0.8
trousers-tddl-0.3.10_7
trapproto-3.4.3
totem-pl-parser-3.10.3
texi2html-5.0_1,1
tex-ptexenc-1.3.2
tex-kpathsea-6.2.0_1
teckit-2.5.1_1
taglib-1.9.1_2
sysconftool-0.17
svgalib-1.4.3_7
startup-notification-0.12_3
smproxy-1.0.5
smartmontools-6.3
silgraphite-2.3.1_2
shared-mime-info-1.1_1
setxkbmap-1.3.0
sessreg-1.0.8
serf-1.3.8
sdocbook-xml-1.1_1,2
scrnsaverproto-1.2.2
scons-2.3.0_1
samba-nsupdate-9.8.6_1
rsync-3.1.1_3
rgb-1.0.5
resourceproto-1.2.0
renderproto-0.11.1
recordproto-1.14.2
raptor-1.4.21_5
randrproto-1.4.0
qt4-opengl-4.8.6_2
qt4-network-4.8.6_1
qt4-corelib-4.8.6_3
python2-2_3
python-2.7_2,2
pydbus-common-1.1.1_4
py27-sphinx-1.2.3
py27-libxml2-2.9.2
py27-gtk2-2.24.0_3
py27-gobject-2.28.6_5
py27-docutils-0.12
py27-dbus-1.1.1_1
py27-cairo-1.10.0_2
py27-MarkupSafe-0.23
py27-Jinja2-2.7.3
py27-Babel-1.3_2
pth-2.0.7_1
procmail-3.22_8
printproto-1.0.5
presentproto-1.0
portmaster-3.17.7
popt-1.16_1
poppler-data-0.4.7
policykit-gnome-0.9.2_7
policykit-0.9_8
pkg_tree-1.1_2
pixman-0.32.6
perl5.16-5.16.3_18
pcre-8.35_2
pcmanfm-1.2.2
pango-1.36.8
p5-XML-Simple-2.20_1
p5-XML-SAX-Expat-0.51_1
p5-XML-SAX-Base-1.08_1
p5-XML-SAX-0.99_2
p5-XML-Parser-2.41_2
p5-XML-NamespaceSupport-1.11_1
p5-Parse-Yapp-1.05_1
p5-Net-SSLeay-1.68
p5-Mozilla-CA-20141217
p5-Locale-gettext-1.05_4
p5-ExtUtils-Constant-0.23_1
p11-kit-0.22.1
openldap-client-2.4.40_1
oniguruma4-4.7.1_1
o3read-0.0.4
ntdb-1.0
nettle-2.7.1
netperf-2.6.0_3
mpfr-3.1.2_2
mpc-1.0.2_1
mkfontscale-1.1.1_1
mkfontdir-1.0.7
menu-cache-0.5.1_2
makedepend-1.0.5,1
m4-1.4.17_1,1
m17n-lib-1.6.4_6
m17n-db-1.6.5
lxterminal-0.1.11_2
lxtask-0.1.4_2
lxsession-0.4.6.1_2
lxpanel-0.6.2
lxmenu-data-0.1.2_1
lxinput-0.3.2_1
lxde-meta-1.0_7
lxde-icon-theme-0.5.0_1
lxde-common-0.5.5_5
luit-1.1.1
libxshmfence-1.1_3
libxml2-2.9.2_2
libxkbui-1.0.2_3
libxkbfile-1.0.8_2
libxcb-1.11
libwww-5.4.0_5
libwnck-2.30.7
libvpx-1.3.0
libvolume_id-0.81.1
libtasn1-4.2
libsysinfo-0.0.2_1
libsunacl-1.0
libsigsegv-2.10_1
libpthread-stubs-0.3_6
libproxy-0.4.6
libpciaccess-0.13.2_2
libpaper-1.1.24.3
libotf-0.9.13_2
liboldX-1.0.1_2
libogg-1.3.2_1,4
libnotify-0.7.6_1
libmng-1.0.10_2
libmediaart-0.7.0
libinotify-20140622
libidn-1.29
libid3tag-0.15.1b_1
libiconv-1.14_6
libgxps-0.2.2_1
libgnomecanvas-2.30.3_3
libgnome-2.32.0_3
libglade2-2.6.4_7
libfpx-1.3.1.4
libfontenc-1.1.2_2
libfm-1.2.2.1
libexif-0.6.21_3
libexecinfo-1.1_3
libdrm-2.4.58_1,1
libdmx-1.1.3_2
libdatrie-0.2.8_1
libdaemon-0.14_1
libcue-1.4.0_2
libcroco-0.6.8_2
libcheck-0.9.14
libbonobo-2.32.0_2
libaudiofile-0.3.6_1
libatomic_ops-7.4.0_1
libXxf86vm-1.1.3_2
libXxf86misc-1.0.3_2
libXxf86dga-1.1.4_2
libXvMC-1.0.8_2
libXv-1.0.10_2,1
libXtst-1.2.2_2
libXt-1.1.4_2,1
libXres-1.0.7_2
libXrender-0.9.8_2
libXrandr-1.4.2_2
libXpm-3.5.11_2
libXp-1.0.2_2,1
libXmu-1.1.2_2,1
libXinerama-1.1.3_2,1
libXi-1.7.4,1
libXfontcache-1.0.5_2
libXfixes-5.0.1_2
libXext-1.3.3,1
libXevie-1.0.3_2
libXdmcp-1.1.1_2
libXdamage-1.1.4_2
libXcursor-1.1.14_2
libXcomposite-0.4.4_2,1
libXaw-1.0.12_2,2
libXau-1.0.8_2
libXTrap-1.0.1_2
libXScrnSaver-1.2.2_2
libX11-1.6.2_2,1
libSM-1.2.2_2,1
libIDL-0.8.14_2
libICE-1.0.9,1
libGLU-9.0.0_2
libFS-1.0.6_1
lcms-1.19_5,1
kbproto-1.0.6
kBuild-0.1.9998_3
jpeg-8_6
jbigkit-2.1_1
jasper-1.900.1_14
jade-1.2.1_10
ja-libslang-1.4.5.j2_1
ja-font-std-0.0.20130501
ja-anthy-9100h_4
itstool-2.0.2_1
iso8879-1986_3
intltool-0.50.2
inputproto-2.3.1
imake-1.0.6_1,1
ilmbase-2.2.0
iksemel-1.4_6
icu-53.1
iconv-2.0_4
icon-naming-utils-0.8.90_1
iceauth-1.0.6
help2man-1.43.3_1
harfbuzz-0.9.36
hal-0.5.14_28
gts-0.7.6_3
gtk-update-icon-cache-2.24.25
gtk-engines2-2.20.2_2
gtk-doc-1.21
gsfonts-8.11_6
gsettings-desktop-schemas-3.14.1
graphite2-1.2.4
gpicview-0.2.4
gperf-3.0.3_1
gobject-introspection-1.42.0
gnome_subr-1.0
gnome-vfs-2.24.4_3
gnome-mount-0.8_12
gnome-mime-data-2.18.0_5
gnome-icon-theme-symbolic-3.12.0
gnome-icon-theme-3.12.0_1
gmp-5.1.3_2
gmime26-2.6.20
gmake-4.1_1
glproto-1.4.17
glib12-1.2.10_15
getopt-1.1.6
gdbm-1.11_2
gccmakedep-1.0.2_1
gcc-ecj-4.5
gawk-4.1.1_1
gamin-0.1.10_8
fribidi-0.19.2_2
freetype-1.3.1_5
freeglut-2.8.1_3
fping-3.10
fontsproto-2.1.2,1
fontconfig-2.11.1,1
fontcacheproto-0.1.3
flex-2.5.39_2
fixesproto-5.0
fftw3-3.3.3_2
fdupes-1.51
expat-2.1.0_2
exempi-2.2.2
evieext-1.1.1
esound-0.2.41_3
eggdbus-0.6_3
e2fsprogs-libuuid-1.42.12
dri3proto-1.0
dri2proto-2.8
docbook-xsl-1.76.1_2
docbook-sgml-4.5_1
docbook-1.5
dmxproto-2.3.1
dmidecode-2.12
dialog4ports-0.1.5_2
desktop-file-utils-0.22_3
ddclient-3.8.2_1
db5-5.3.28_2
db48-4.8.30.0_2
damageproto-1.2.1
cyrus-sasl-2.1.26_9
compositeproto-0.4.2
compat6x-amd64-6.4.604000.200810_3
cdrtools-3.00_2
cdparanoia-3.9.8_9
bitmap-1.0.7
bison-2.7.1,1
bigreqsproto-1.1.2
bdftopcf-1.0.4
avahi-autoipd-0.6.31
automake14-1.4.6_7
automake-wrapper-20131203
autoconf-wrapper-20131203
atk-2.14.0
at-spi2-core-2.14.1
at-spi2-atk-2.14.1
aspell-ispell-0.60.6.1
aspell-0.60.6.1_5
apr-1.5.1.1.5.4
appres-1.0.4
aalib-1.4.r5_11
ORBit2-2.14.19_1

The process will require 231 MiB more space. 606 MiB to be downloaded.

Proceed with this action? [y/N]: y Fetching zziplib-0.13.62_2.txz: 100% 113 KiB 115.4kB/s 00:01 Fetching zip-3.0_1.txz: 100% 218 KiB 222.7kB/s 00:01 Fetching zfs-stats-1.2.2_1.txz: 100% 9 KiB 9.5kB/s 00:01 Fetching zabbix22-server-2.2.8.txz: 100% 1 MiB 744.2kB/s 00:02 Fetching zabbix22-frontend-2.2.8.txz: 100% 3 MiB 743.7kB/s 00:04 Fetching zabbix22-agent-2.2.8.txz: 100% 148 KiB 151.9kB/s 00:01 (中略) Fetching avahi-header-0.6.31.txz: 100% 3 KiB 2.7kB/s 00:01 Fetching autoconf-2.69.txz: 100% 528 KiB 540.2kB/s 00:01 Checking integrity… done (22 conflicting) New version of pkg detected; it needs to be installed first. pkg-static: Cannot solve problem using SAT solver: conflict rule: The following packages conflict with each other: ucspi-tcp-0.88_2®, courier-0.65.3_3® conflict rule: The following packages conflict with each other: ucspi-tcp-0.88_2®, ucspi-tcp-0.88_2® upgrade rule: upgrade local ucspi-tcp-0.88_2 to remote ucspi-tcp-0.88_2 dependency rule: package ucspi-tcp® depends on: ucspi-tcp(l)vpopmail® dependency rule: package ucspi-tcp® depends on: ucspi-tcp(l)vpopmail(l) cannot install package ucspi-tcp, remove it from request? [Y/n]: y

freebsd/freebsd_9.2r_upgrade_to_10.1r.txt · 最終更新: 2015-04-08 23:17 by Decomo
CC Attribution-Noncommercial-Share Alike 3.0 Unported
www.chimeric.de Valid CSS Driven by DokuWiki do yourself a favour and use a real browser - get firefox!! Recent changes RSS feed Valid XHTML 1.0