このページの翻訳:
ソースの表示
最近の変更サイトマップ

サーバのESXi化が泥沼化 完結編

なんかもう書くのも面倒になってきた。

H77のSATAをデバイスパススルーするとPSoDでESXiごと死ぬのは、ESXi 5.1のバグの模様(Esxi 5.1 pci passthrough broken)。ESXi 5.0 Update 1を入れ直して、諸々設定し直したら何の問題も無くパススルー出来た。

結論。5.1はカス。

5.1にしたら今まで出来てたパススルーが出来なくなった報告が随所で上がってるので、PCIパススルーを使いたい人は5.0U1に留まるのが吉。

5.1のvSphere Clientはバギーだし(日本語ロケールだとデータストア作成出来ないとかアホかと)、仮想マシンバージョン9のVMはWeb Clientからじゃないと作れないとか、Web Clientは有償版(vCenter Server?)でしか使えないとか。

結論。5.1はカス。

いや、まぁ、無償で使わせて貰ってるので文句言える立場にはないが……。

Comments

12月末に、ESXi5.1のアップデートで問題が解消されたみたいです。

http://shell.peach.ne.jp/aoyama/archives/2393

1 | | 2013-01-08 09:08 | reply

情報有り難うございます。 My VMwareの方に出なかったので無償ユーザーは放置プレイ…?と思っていたのですが、パッチは別ページからダウンロードする必要があるんですね。いやはや、知りませんでした。

2 |
Decomo
| 2013-01-09 15:05 | reply



blog/2012/2012-11-06.txt · 最終更新: 2015-01-06 02:51 (外部編集)
CC Attribution-Noncommercial-Share Alike 4.0 International
www.chimeric.de Valid CSS Driven by DokuWiki do yourself a favour and use a real browser - get firefox!! Recent changes RSS feed Valid XHTML 1.0